Monitoring Failure Alerts Affecting Data Collection Services

Incident Report for Checkit

Resolved

Monitoring failure alerts affecting some UK and US data collection services have been resolved.
The issue was linked to services temporarily migrated during planned network infrastructure work. High storage latency degraded performance for a subset of services and generated monitoring alerts.
All affected services have been restored, with the last monitoring alert recorded at 17:07 BST 19th August. We will review the incident to help prevent recurrence.
Posted Aug 20, 2026 - 08:32 UTC
This incident affected: CAM+.