We are continuing to work on the CBM WebguiV2. All other services working. Next update tomorrow morning
Posted May 18, 2026 - 19:27 UTC
Update
Engineering are still investigating the issue with the CBM WebguiV2 All other services running good.
Posted May 18, 2026 - 15:18 UTC
Investigating
We have subsequently been informed that the CBM WebguiV2 is still unavailable but all other CBM services functioning. Our engineering team are actively working this issue. All Cam+ websites are available. Alarms are being received and called out.
Posted May 18, 2026 - 12:54 UTC
Update
We are continuing to monitor for any further issues.
Posted May 18, 2026 - 12:47 UTC
Monitoring
All systems are now working correctly. We are currently monitoring the situation and endeavouring to call out the backlog of Alarms
Posted May 18, 2026 - 12:36 UTC
Investigating
We earlier had an issue whereby a database failed and this resulted in customers not able to log into their websites. This has now been rectified but we are aware that this had a knock effect on Alarms being received. The alarm issue has now been rectified but this means that some alarms have been delayed in response from CheckIt.